problems or issues

42 Replies, 14237 Views

? what issue?
I can't seem to upload pictures to put them in my thread. I click "add attachment", it takes a while to load and then it just refreshes the page. Works on mobile, not on my computer.
Currently working on a RWD Sakura D3 Check out my --->build thread:^^:

i know this sucks but try loading them to a hosted picture site like photobucket, flicker, tiny image.
Keep Drifting Fun
[Image: 9121590828_f56a93fe31_o.jpg]
On moblie, can you get this annoying bar that's supposed to be at the top to stay at the top. I can't see what i'm typing in the quick reply
Currently working on a RWD Sakura D3 Check out my --->build thread:^^:

Yeah when you zoom in on the mobile it blocks the whole screen.
Also make sure your browser is set to desktop mode. I'm using dolphin browser w/ no issues except I can't upload pix from mobile or desktop w/ out hosting.
I have changed the menu bar to no longer stay on the top. This should resolve that problem, I will look into the attachment issue.
Testing attachments...


Attached Files Thumbnail(s)
   
(10-14-2013, 07:03 PM)L3gTxDomo Wrote: I can't seem to upload pictures to put them in my thread. I click "add attachment", it takes a while to load and then it just refreshes the page. Works on mobile, not on my computer.

Which desktop browser and operating system are you using? I can't seem to replicate it here.
(11-25-2013, 03:27 PM)wilkewhaq Wrote:
(10-14-2013, 07:03 PM)L3gTxDomo Wrote: I can't seem to upload pictures to put them in my thread. I click "add attachment", it takes a while to load and then it just refreshes the page. Works on mobile, not on my computer.

Which desktop browser and operating system are you using? I can't seem to replicate it here.

It got fixed, sorry. I switched to using photobucket as a host site
Currently working on a RWD Sakura D3 Check out my --->build thread:^^:




Users browsing this thread: 1 Guest(s)